What to do when versions of Prolaborate components are out of date?

Home Forums General Discussions What to do when versions of Prolaborate components are out of date?

This topic contains 0 replies, has 1 voice, and was last updated by  Prolaborate Admin 1 month, 2 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #21599

    If current version is different than latest version after an upgade, run the “update schema” that comes along with the installer.

    If versions are still different, run the latest installer.

    Please contact Prolaborate team if you are still facing issues.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.