Please enable JS

Deployment

What are the prerequisites for the upgrade to version 5.x?

The following are the prerequisites that are necessary for the new version.

  • In case you are using an older generation of Prolaborate, we recommend that you upgrade to Prolaborate 3.7 before moving on to version 5.x.
  • If you are presently using Prolaborate 4, the minimum requirement for upgrading to version 5.x is version 4.4.
  • PCS Version 4.2.66 or 5.x

Can the new version be installed without removing the older version?

Yes, Prolaborate supports an In-place Upgrade of the current version as a parallel Installation. If the details for the cloned V3 DB are provided then it updates the entire data from the database of the older version to the new version.

What is the downtime needed for the upgrade?

The upgrade downtime is differentiated into two types,

  1. Cloud Customer-based Upgrade.
  2. On-Premises Customer based Upgrade.

It takes around 4 hours for both types of Customers to complete the Upgrade with technical validation. And it can be done out of office hours.

Note:
  • Based on the Prolaborate database data size, Application usage time may differ from the above-mentioned downtime.

What is the difference between the new version when compared with the earlier versions of Prolaborate?

The latest version of Prolaborate is revamped to improve the user experience. Most of the features which are available in the earlier versions are available along with a few additional features.You can take a tour of V5.x here to experience it yourself.

What are the eligibility requirements to upgrade to Prolaborate 5?

Basic eligibility requirements to upgrade the Prolaborate Application are mentioned in the prerequisites. A thorough study of all features in the current version is required as some of them might not be implemented in V5. Kindly refer to the V5 release notes and Upgrade Instructions before proceeding with the Upgrade process.

Is there a requirement of IIS for Prolaborate V5?

Prolaborate V5 is a self-hosted program that doesn’t need Internet Information Services (IIS).

Book a Demo